AFTERMARKET CARTON LABEL “ALL-IN-ONE” PRINTING SOLUTION

DRAFT
TABLE OF CONTENTS

INTRODUCTION ............................................................................................................................... 3
BEFORE YOU BEGIN .......................................................................................................................... 3
PURPOSE OF THIS DOCUMENT .................................................................................................... 3
WHAT YOU WILL NEED .................................................................................................................. 3
  ADDITIONAL RECOMMENDATIONS ............................................................................................. 4
GETTING STARTED .......................................................................................................................... 4
  CREATE THE LABEL FOLDER ....................................................................................................... 4
  CONNECT THE PRINTER .................................................................................................................. 5
  INSTALL THE SOFTWARE ............................................................................................................. 5
  DOWNLOAD THE LABEL TEMPLATES ........................................................................................ 5
  SETUP THE PRINTER IN LABEL MATRIX .................................................................................... 5
ITEM DATA ENTRY ............................................................................................................................. 9
  ITEM LIST DATABASE FIELDS ..................................................................................................... 12
  ITEM LIST DATABASE NAVIGATION .......................................................................................... 12
LABEL PRINTING ............................................................................................................................. 13
  VERIFY THE PRINTER .................................................................................................................... 13
  HOW TO PRINT A LABEL ............................................................................................................. 15
CHANGING A CERTIFICATION LOGO ............................................................................................ 19
APPENDIX A – LARGE CARTON LABEL ..................................................................................... 20
APPENDIX B – SMALL CARTON LABEL ....................................................................................... 21
INTRODUCTION

To aid in the growth of supply chain efficiencies within the marine industry, the Mutual Efficiency Forum (MEF) Aftermarket committee of the National Marine Manufacturers Association (NMMA) has developed a series of guidelines and standards for barcode carton labeling and marking.

This document describes the “all-in-one” printing solution which is geared towards the small to medium size accessory manufacturer who does not possess label printing or carton marking capabilities, and whose computer systems (if any exist) do not support the necessary data and/or barcode printing capabilities required.

The “all-in-one” solution is so named because the label printing functionality and the manufacturer’s list of items database are all contained in one software program.

The “all-in-one” solution prints both the large and small carton barcode label approved by the NMMA’s MEF Aftermarket committee. The small carton label is used when the box is too small for the large label. Pictures of both the large and small label are in the appendix at the end of this document.

BEFORE YOU BEGIN

Before continuing with this document, you should read the NMMA Aftermarket Carton Label Printing Guidelines document which describes the guidelines and standards for barcode labeling.

You should review the functions of your barcode printer by reading the user guide. Ensure you are comfortable and familiar with how to change labels and ribbons.

PURPOSE OF THIS DOCUMENT

The purpose of this document is to describe how to print the large and small carton labels, not to educate the reader as to the basic operations and functions of the computer or barcode printer. The reader should ensure they have sufficient (computer) knowledge to perform the tasks contained herein, or to get the assistance of a qualified person. While this solution is geared towards the small business that is anticipated to have minimum computer knowledge, comfort and familiarity with the computer is essential.

WHAT YOU WILL NEED

The following hardware and software components are required:
1. An IBM-compatible personal computer (PC), monitor, mouse, and keyboard with the following minimum configuration:
   a. Windows 2000® or Windows XP®
   b. 20 GB (gigabyte) hard drive
   c. 256 MB (megabytes) of memory (also known as RAM – Random Access Memory)
   d. Label Matrix® by Teklynx (www.teklynx.com) – barcode label design and print software
   e. A thermal transfer barcode printer (i.e. Zebra or Datamax) capable of printing a 4"W barcode label with a parallel port connection
   f. A parallel printer cable
   g. 4"W x 6"H label stock & ribbon *
   h. 4"W x 2"H label stock & ribbon *

* The quantity of labels and ribbons is dependent on the amount of case packs of goods shipped monthly or yearly.

The NMMA can assist you with your purchase of Label Matrix, a thermal transfer barcode printer, and the labels and ribbons. Your recommended thermal transfer printer selection is based on the number of labels printed monthly or yearly.

**ADDITIONAL RECOMMENDATIONS**

The following additional computer-related components are highly recommended:

1. A battery backup, also known as an Uninterruptible Power Source (UPS) – this will help protect the computer from power failures and electrical surges.
2. A means to back up your data. You will not be able to fit all the necessary files on a floppy diskette. The simplest means of data backup is likely the use of a small (i.e. 64 MB) USB flash memory stick. *

* Contact the NMMA for special pricing on 64 MB “MDX Memory Sticks”.

**GETTING STARTED**

This section outlines some initial tasks required to setup your computer and get ready for label printing.

**CREATE THE LABEL FOLDER**

On your computer, create a folder (also known as a “directory”) under the “c” drive called “NMMA”. In this folder (“C:\NMMA”) you will put all your label and data files.
This is the folder you will want to back up on a regular basis, as it will contain the label printing templates and your database (list) of items. The NMMA is not responsible for your item data or its recovery should anything happen to your computer system!

**CONNECT THE PRINTER**

Connect the thermal transfer printer to your computer via the parallel printer cable, and install either the large labels or small labels, and the matching thermal transfer ribbon, in the printer.

**INSTALL THE SOFTWARE**

Install the Label Matrix software as per the directions that come with the software. The Label Matrix software will, by default, install in a directory path similar to **C:\PROGRAM FILES\LMW32**. You should install the Label Matrix software in the default directory as per the software’s recommendations.

**DOWNLOAD THE LABEL TEMPLATES**

Download the following files from the NMMA web site into the **C:\NMMA** folder you created on your computer:

- The large label template: afm_c_lg.qdf
- The small label template: afm_c_sm.qdf
- The item list database template: itemlist.dbf
- The four certification logos: logo1, logo2, logo3, and logo4

**SETUP THE PRINTER IN LABEL MATRIX**

Open the Label Matrix program. You can accomplish this by left-mouse clicking **Start → Programs → Label Matrix 7 → Label Matrix 7**.

Left-mouse click **File → Printer Setup** from the main Label Matrix menu.

A window similar to the following will appear:
Left-mouse click the Add pushbutton. A window similar to the following will appear:

Press the Next push button to continue through the setup. A window similar to the following will appear:
Select the thermal printer manufacturer on the left under the Manufacturer heading, and then select the printer make & model on the right under the Printer heading. Note: you will choose your printer make & model also based on the dots-per-inch (dpi) of the print head; most printers come standard with 203 dpi print heads. In addition, you should use the Native Driver (L) as opposed to the Extended Driver (X) or Windows Driver (W) printer selection. Press the Next push button to continue, and a window similar to the following will appear:
Type an alias name for your printer, such as “Barcode Printer”. Choose the Local connection port; LPT1 is the correct choice for parallel-connected printers. Press the Next push button and a window similar to the following will appear:

Press the Finish push button to complete the setup.
ITEM DATA ENTRY

Before you can print a label, you must enter some item data into the item list database. Every one of your items that you sell aftermarket must be setup in the item list database. Note that the *NMMA Aftermarket Carton Label Printing Guidelines* defines an item, case packs and master packs, how to set up your UPC code, and how to create your Interleaved 2 of 5 barcodes. If you have not reviewed and understood how to accomplish these tasks, contact the NMMA now.

From the Label Matrix main menu, select Tools → Database Module from the main menu. The Database Editor window will appear.

Select File → Open DBF File from the Database Editor main menu. A window similar to the following will appear:

![Open DBF File Window]

Change the “Look in” path to the NMMA folder under the C: drive by clicking the down arrow of the drop-down list and selecting the C: drive with a single left-mouse click, as shown below.
With the C: drive selected, your window should look similar to the following:

Now use the left-right scroll arrows to find the NMMA folder, and then either highlight the NMMA folder with a single left-mouse click and then press the Open pushbutton, or double left-mouse click the NMMA folder to select it. The resulting window will look like the following:
Select ItemList.dbf with a single left-mouse click and press the Open pushbutton, or simply double left-mouse click on ItemList.dbf to select and open. The item list database window will appear:
ITEM LIST DATABASE FIELDS

The Item List database contains the following data fields and their respective sizes. Note that unless otherwise specified, the term “characters” denotes both upper and lower case letters, numbers (digits), and special characters.

It is recommended that you enter your alphabetic letters in all UPPER CASE.

Each data “record” or line of the item list database represents a case pack quantity of an item. Thus, if you have standard case pack quantities of 6, 12, and 18 for an item, you would have 3 records or entries for that item in your item list database.

<table>
<thead>
<tr>
<th>Item List Field Name</th>
<th>Item List Field Size &amp; Data Entry Notes</th>
</tr>
</thead>
<tbody>
<tr>
<td>MFGNAME</td>
<td>25 characters – this is your company name</td>
</tr>
<tr>
<td>MFGITEM</td>
<td>25 characters – your item number</td>
</tr>
<tr>
<td>ITEMDESC1</td>
<td>35 characters – first item description line</td>
</tr>
<tr>
<td>ITEMDESC2</td>
<td>35 characters – second item description line; can be left blank</td>
</tr>
<tr>
<td>UPC</td>
<td>11 digits – your assigned UPC for this item – only enter the first 11 digits, do not enter the check digit</td>
</tr>
<tr>
<td>UPCCHK</td>
<td>1 digit – the check digit of the UPC</td>
</tr>
<tr>
<td>I2OF5</td>
<td>13 digits – your assigned Interleaved 2 of 5 for the item quantity – only enter the first 13 digits, do not enter the check digit</td>
</tr>
<tr>
<td>I2OF5CHK</td>
<td>1 digit – the check digit of the Interleaved 2 of 5</td>
</tr>
<tr>
<td>CASEQTY</td>
<td>5 digits - the quantity of individual items in the case pack; you do not need to enter leading zeroes, i.e. just enter 6 not 00006 for the case pack quantity</td>
</tr>
<tr>
<td>CASEWGT</td>
<td>9 digits including 2 decimals – the shipping weight of the case pack</td>
</tr>
<tr>
<td>CASEVOL</td>
<td>9 digits including 2 decimals</td>
</tr>
<tr>
<td>MADEIN</td>
<td>25 characters – the country of origin</td>
</tr>
<tr>
<td>FREEFORM1, FREEFORM2, FREEFORM3</td>
<td>35 characters each – any free form text messages to associate with this item; examples are HANDLE WITH CARE, PROTECT FROM FREEZING, etc.</td>
</tr>
<tr>
<td>CAPROP</td>
<td>1 character, either Y or N – to print the California Proposition 65 statement on the label, enter Y; to not print this statement, enter N</td>
</tr>
<tr>
<td>LOGO1, LOGO2, LOGO3, LOGO4</td>
<td>1 character each, either Y or N – to print a logo, enter Y; to not print a logo, enter N</td>
</tr>
</tbody>
</table>

ITEM LIST DATABASE NAVIGATION

The following navigation options are available from the main menu of the Database Editor:
• To Add a new record: Record → Add Record (or use the + icon)
• To Delete a record: highlight the record by clicking the record number box on the left side of the database editor window and select Record → Del Record from the main menu.
• To Undelete a record select Record → Undel Record from the main menu. Note: you can undelete records after you pack the database (Record → Pack Database). Deleting records flags the records and makes them invisible but they still exist and can be undeleted. However, packing the database physically deletes these flagged records permanently.
• To Sort your item list, select Sort from the main menu and then choose the data field you wish to sort your records by.
• To change the entry in a database field, simply left-mouse click in the field.
• To navigate between records, select the record navigation choices (First, Last, Next, Previous) from the Record option of the main menu.

You can print your item list from the File menu. The Page Setup and Print Setup options will help you format your output and send it to the correct printer.

You are encouraged to select the Help option from the Database Editor main menu and review the various features and functions of the database editor.

To exit the Database Editor, select File → Exit from the database editor main menu.

**LABEL PRINTING**

With at least one item record in your item list database, you are ready to print a label.

From the main Label Matrix menu, select File → Open. Navigate to the C:\NMMA folder in the same manner you did to select the item list database. This time you will see the label files that you downloaded from the NMMA web site. Label Matrix label files end in QDF.

Select the large label to print: afm_c_lg and press the Open pushbutton.

Make sure you have the 4”W x 6”H label stock loaded in your barcode printer.

**VERIFY THE PRINTER**

*You will need to perform this task the first time you print any label. Once a label is associated with a printer, you do not need to perform this task again.*

Select File → Label Properties from the main menu.
Select the Printer tab with a single left-mouse click on the word Printer.

Click the blank circle next to “Specific Printer” and use the drop-down arrow to select the barcode printer you set up, then press the Ok pushbutton.
Now select File → Save from the main menu.

**HOW TO PRINT A LABEL**

Select File → Print from the Label Matrix main menu – the following window will appear:
Select the Labels option on the left and enter the total number of labels you need to print to the right in the Total box. For example, if you needed to print 25 labels for 25 case packs of an item, you would enter 25 in the Total box to the right of the Labels selection. For now, let’s just print 1 label, so your window will look like this:

Now press the OK pushbutton; you will see a window like the following window. (The item list database used in this example contains three sample data records.)
Select the item to print by highlighting the desired data record with a single left-mouse click. Note that there are three data records for the sample item, ACE-93304-KLE, so you may need to scroll to the right to find the item case pack to print, as shown below:
With the desired item and case pack selected, press the Next pushbutton. The program will prompt for a Lot/Job/Batch ID as shown below:

<table>
<thead>
<tr>
<th>itemdesc2</th>
<th>upc</th>
<th>q2o5</th>
<th>lot</th>
<th>job</th>
<th>batch</th>
</tr>
</thead>
<tbody>
<tr>
<td>ALUMINUM, 12&quot; DIA</td>
<td>095494241411</td>
<td>10095494241418</td>
<td>6</td>
<td>8575</td>
<td></td>
</tr>
<tr>
<td>ALUMINUM, 12&quot; DIA</td>
<td>095494241411</td>
<td>20095494241415</td>
<td>12</td>
<td>1758</td>
<td></td>
</tr>
<tr>
<td>ALUMINUM, 12&quot; DIA</td>
<td>095494241411</td>
<td>30095494241412</td>
<td>10</td>
<td>2735</td>
<td></td>
</tr>
</tbody>
</table>
This is optional data for you to enter. If there is a lot number, job number, or batch number associated with this case pack of items, enter it here. You can enter up to 15 characters. If you do not enter anything, the words “Lot/Job/Batch:” will not print on the label.

Press the Print Label(s) pushbutton.

The Printing window will reappear, allowing you to select another item to print. However, the label will not actually print until you either press the Quit pushbutton or go through the item selection printing process. The software “holds” one label at all times, printing the individual label or final label of a multi-label run when you quit the printing function.

**CHANGING A CERTIFICATION LOGO**

The large label links to four certification logos in the C:\NMMA folder, generically called LOGO1, LOGO2, LOGO3, and LOGO4. The small label has only space for LOGO1.

If you need to change any of the certification logos, simply replace the appropriate certification logo in the C:\NMMA folder with the certification logo you require. For example, if you needed to exchange LOGO1 with another certification logo, simply delete the old LOGO1 from the C:\NMMA folder and place your new certification logo.

Remember, you can turn a certification logo “on” or “off” from printing at the item-case pack level in the item list database. Certification will be specific to an item.
APPENDIX A – LARGE CARTON LABEL
APPENDIX B – SMALL CARTON LABEL

ACME MARINE MANUFACTURER
MFGRITEM12345678901234567
WARNING: This product contains a chemical known to the state of California to cause cancer, birth defects, and other reproductive harm.

UL
QTY: 00024
MADE IN USA